Logging In Bug

This just started happening to me last week. First time I log in, everything is ok. I log out and log back in and the program just stops. No error message. Nothing. The program just stops loading. If I try to log on to the screen where you choose the realm you want to play on, I can get to that screen. But as soon as I click Alb, Mid or Hib, the program stops.

I've already uninstalled and reinstalled the DAoC client and it still happens. A similar thing happened in the past where I the game wouldn't let me log into the game but would keep me at the character screen. is any one else experiencing this same bug?


  • One more thing. The only way to fix the problem is to do a full reboot. Then I can log on one time but after that, if I log all the way out and try to log back in, BAM, same problem.
  • edited October 2019 PM
    Was everything okay prior to last week? We haven't done any updates to the client for a few months. If it was fine prior to last week for you, did you happen to download/install any video card/audio drivers last week? Perform a Windows Update? Change anti-virus or firewall settings?

    This sounds like something else on your machine is interfering with the running of the game client. We've seen all of the above cause errors on client-loading. Sometimes a Windows Update will change some apps to require being run-as-admin or will set program folders to read-only when they shouldn't be for instance and a brand new video card driver could very well have a compatibility issue (in which case you'd want to use the old driver until they sort it out).

    If you haven't done any updates or driver downloads/installs, first try running the game as an admin, then try using Window's compatibility troubleshooter to run it and see if that helps at all!
    Post edited by John_Broadsword on
  • There was a windows 10 update last week. I load the game on my laptop too and I have the same issue with my laptop. I don't think I had any issues before the windows 10 update.

    I am thinking that it is windows 10 then that is shutting down the game. I will try your suggestions and post back about the results.
  • Same last few weeks. Sometimes I’ll get to a character selection screen after a long wait then sometimes nothing happens it tried to login and nothing.
  • I have completly cancel all windows updates with windows updates blocker , :)
  • @John_Broadsword : I've done all of what you suggested and the program still is not loading. We really need some help here. :(
  • Have you tried reverting the Windows Update to the previous one? We're trying to debug it on our end but it can be very difficult to track down what they changed.
  • @John_Broadsword : I've done all of what you suggested and the program still is not loading. We really need some help here. :(
  • Try recovering back to your previous update (if you have only updated your Windows in the past week you should be within the 10 day limit):

    Start -> Type Windows Update -> Select Windows Update -> Select Recovery


    Follow the "Get Started" to revert back to your previous Windows 10 version. Then pause your Windows Updates for the next while to prevent the same update from re-applying. That should resolve the issue while we take some time to look into it.

    If you cannot revert to the previous version via the recovery function, visit https://support.microsoft.com/en-us/help/12415/windows-10-recovery-options and see what updates were installed around last week or whenever your issue started. I would not advise uninstalling any Windows Security updates, but there may be a recent "feature" or "quality" update that is causing the issue.

  • Still slow loading seems worse on the second account login when tabbing out and running a second instance of DAOC.

    It accepts the user/pw then waits for the login server. On a rare occasion it never loads but I’ll leave it up and reclick to start another DAOC login for the same account and it goes through.
  • @John_Broadsword : I couldn't restore to a previous point because it was beyond the date that windows allows. I viewed the site you suggested and none of the options fixed the problem. Has there been any updates on what is being done to fix this issue?
Sign In or Register to comment.